crossfader jumps left right..

  • 1
  • Problem
  • Updated 5 months ago
crossfader is either set to deck 1 deck 2 or middle, no gradual smooth switch,, just a jump.

what am I doing wrong?
Photo of Siggi Bahama

Siggi Bahama

  • 18 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Siggi Bahama

Siggi Bahama

  • 18 Posts
  • 1 Reply Like
Photo of Holidae

Holidae

  • 29 Posts
  • 3 Reply Likes
Greetings

I don't have my iPad in front of me but if I recall correctly, there's an option in the Automix section where you can set how the crossfader transitions from one deck to the other.

Your photo looks like the Mac version but you should still have Automix somewhere.
Photo of Siggi Bahama

Siggi Bahama

  • 18 Posts
  • 1 Reply Like
Photo of Siggi Bahama

Siggi Bahama

  • 18 Posts
  • 1 Reply Like
crossfader only does this when I plug in my hercules dj controller

didint used to do it..

but does now.

its like its stuck on cut...
Photo of Lexy Walker

Lexy Walker

  • 24 Posts
  • 3 Reply Likes
Sounds like a broken crossfader on your controller. You could use a MIDI-sniffing tool to see what data your controller is sending to the laptop.
Photo of djmagicmoments

djmagicmoments

  • 836 Posts
  • 99 Reply Likes
This has also happened to me with the Denon MC6000 MKII.

I believe there is a problem with the mapping but so far, no one else has been able to confirm this. When the jumping starts, I move my crossfader slightly away from the far left or right and that calms things down.

Considering that this has happened on all three of my controllers, I have eliminated the crossfader as being the problem.

Again, something with the mapping. I have reported this on video several times to the developers, maybe this will help convince them that a problem exists.
Photo of Siggi Bahama

Siggi Bahama

  • 18 Posts
  • 1 Reply Like
thanks guys, but I found the problem...
Photo of Siggi Bahama

Siggi Bahama

  • 18 Posts
  • 1 Reply Like


that cut crossfader was checked, subtle enough that I didint catch it..
Photo of Lukas E

Lukas E, Official Rep

  • 3975 Posts
  • 372 Reply Likes
Hi Siggi,

yes this was the problem. While the Crossfader Cutting Mode is being active there are only 3 positions the Crossfade is jumping to.

You can find further informations about Controller Midi Options in the djay Pro Manual (cmd +?) under 5.1 djay Pro menus > MIDI.

Cheers,
Lukas E.
Photo of Siggi Bahama

Siggi Bahama

  • 18 Posts
  • 1 Reply Like
yup, just confusing that there are 3 places for crossfader settings..

but all cool now.
Photo of George L Ortiz Jr

George L Ortiz Jr

  • 2 Posts
  • 0 Reply Likes
Thx dude. You just helped me.