Headphone out of Sync

  • 1
  • Problem
  • Updated 7 years ago
Having bought the spin 2 now 4 months ago, i can not still use this properly.... i can get it all to work, used different settings, - however, after so long, the music i hear to pre cue in the headphones fall behind the actual music I'm playing out live through the master speakers. so annoying!!! ggrrr. Does anyone know how to finally fix this??????
Photo of Chris Gibson

Chris Gibson

  • 30 Posts
  • 4 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Warren

Warren

  • 3800 Posts
  • 202 Reply Likes
Hi Chris,

What are you using as Main output?
Photo of Chris Gibson

Chris Gibson

  • 30 Posts
  • 4 Reply Likes
Hi Warren, thanks for getting back in touch...

main output, i'm, using 'Built in - output'
pre cuing i'm using vestax spin 2 ch 3-4
it does not work on channel 1-2 (to hear the music through the headphones)

these are the same settings i use for the vestax spin 1- which that works fine.

With the spin 2, it starts off fine, then gradually it falls behind in the headphones.
i use the output from the mac, which then goes into another mixer, which then goes to my amp. again this setup works fine with the vestax spin 1.

i've also tried using the the direct approach of just using the RCA from the back of the spin, however... sounds awful. No way enough 'line volume' 'For me, i really do feel like i've wasted £200 at this stage. its a shame. the mac i use is a brand new one. i do hope u can offer any help on this. i would like it working..... a freind of mine thinks it could a be latency issue?
Photo of Warren

Warren

  • 3800 Posts
  • 202 Reply Likes
This is indeed due to a latency issue when using multiple audio interfaces, in this case Spin 2 and the built-in sound card.

The recommended setup is to use the Spin 2 for both main and pre-cueing output.

Is the volume knob on the back of the Spin 2 set to max?

Another thing you could try is:
- open Audio MIDI Setup app (under Utilities)
- select "Show Audio Window" from the "View" menu
- in the left tab, click on "Aggregate Audio Device"
- on the right, there should be a setting named "Clock Source"
- select the Spin as clock source