iPod 4 for Reloop Beatpad 2

  • 1
  • Question
  • Updated 4 years ago
Hi, I have Reloop Beatpad 2 and need iPod now. My chose is iPod touch 4th or 5th. Both will work with Beatpad 2? iPod 4 supports maximum iOS 6, how will I be ab;le to download older version of Djay 2 for it? Thank you.
Photo of Juri Konradi

Juri Konradi

  • 35 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 1
Photo of Alex

Alex, Official Rep

  • 82 Posts
  • 6 Reply Likes
Hey there, 

thanks for contacting us!

Unfortunately djay 2 is only available for devices running IOS 7 or higher. A downgrade to an older djay version is not possible.