Sampler and cue not working at the same time on Beatpad

  • 1
  • Problem
  • Updated 4 years ago
My samples and precueing are not working at the same time on my Reloop Beatpad. I tried to switch channel but then one of them doesen't work. Also the buttons for samples do strange things as I use them. Normally they took the colour of the samplebutton on the ipad. But know they finally turn black.
Photo of Henrik-Willem Hofs

Henrik-Willem Hofs

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Lukas E

Lukas E, Official Rep

  • 4096 Posts
  • 398 Reply Likes
Hi Henrik-Willem,

thank you for your post.

Please note that the Cueing and Sampling section are separate areas of the controller and due to the design of the controller this is not changeable.
Have you tried to use the "Set" "Jump" Cue point which is right next to the Play button. This Cue Point is usable while Sampling. 

Could you tell us how your Sample Buttons are behaving when you are using them?

Thank you in advance.