Automix... awesome except for the replaying of songs... help!

During a dance I actively DJ for a while, then set to Automix… DJay replays songs we’ve heard already during this session! Yikes! I _am_ clicking the button to start a new session in History, thinking it would be obvious to a DJ-ing program that you only play a given song once per session. But I’m still getting replayed songs. Am I missing an obvious setting somewhere?? Thanks!!

Thank you! That’s a good plan.

Hi Julia,

Automix usually takes all “unplayed” songs first, but once that’s done it will start from the beginning and will continue playing songs from that list.

Maybe the following workflow works better for you:

add the songs you wish to play to the Queue

tap on Automix and go to “Playlist”

select “None”

This way, Automix will only play songs from the Queue and will stop once it’s empty.