Automix Volume

I recently upgraded to 4.2 and now have a problem with the volume in Automix, the first few seconds are much louder than the previous track and then it drops down to the previous level. Does anyone have a solution?

Hi Billy,

Please try the following:

  • open “Preferences” from the “djay” menu and go to “Advanced”
  • enable “Auto-Gain”
  • then run “Analyze Library” from the “Library” menu
  • try playing songs again