Hello, I have an issue in the mac version. When I play a song the BPM is 155 and when I play the next song it automatically matches that song to the 155 BPM. How can I remove this? I want to play all songs without altering the BPMs. Thank you

Hey Ja,
Make sure Auto-Sync BPM is UnChecked