Can't get the cue in headphones to work right.

I am having an issue with Djay Pro where I can not get one song playing and the other in the headphones so I can preview the song before putting it out the main output. I am using the mixdeck quad, but I have also tried the Pioneer SB2. I either hear the same thing as what is playing on the main mix or both through the main. I have found that messing with the que/pgm will adjust which is where but still doesn’t work the way I want.

To test to make sure I wasn’t crazy I tried mixing 2 cd’s with the built in CD players of the mix deck and it worked perfectly. This is driving me nuts. I am using a Macbook with Sierra.

Hi Justin,

Did you try checking your audio routing settings ?

You may have inverted Main Out and Pre-Cue Out.

Hope it helps.

Hey Justin,

please make a screenshot of the “Device Settings” you can find them by going to the djay settings (cmd + ,) and click Devices afterwards.

Also a screenshot of your pre cueing settings would be nice, you display them by clicking the headphone icon in the tpop left corner of djay Pro.

Cheers,
Lukas E.

Hi Justin,

thank you for the follow up. Your settings are looking good. Now please see if you CUE MIX knob in the middle of the Mixon 4 above the browser knob and the cue volume knob are set correctly.

Cheers,Lukas E.

Hey Justin,

thank you seems good too. And you are connecting your Headphones to the Mixon 4 front Pre Cueing connector?

Cheers,
Lukas E.

Could you change the channels used to Master 3-4 Pre Cueing 1-2 and see if any output is coming by starting a track in the Pre Cuing and master channel.

Thank you for your follow ups.

Cheers,
Lukas E.

Where do I find this setting? I have not adjusted any of the settings, everything should be at default.

Are these settings correct?

Pictures below.

The cue mix knob is set to CUE and the CUE volume knob is about 1/4.

Yes.

Still no change. Do you have the correct procedure to do this in the program? Maybe I am not doing something right. If I can figure it out in the program, maybe I can getting it working through the board. Or if you have the settings and procedure through the board that would be better.