Crossfade volume

Hi guys, for some reason when using the crossfade on my Macbook version, it has started playing both tracks at the same time, instead of totally phasing out one of the tracks. I can’t remember if it stopped automatically or not but it definitely turned the sound off. Can anyone lemme know how to change this please?

Hey there,

No, it’s all internal.

I think I’ve solved it by changing the pre-cueing settings to the ones in the picture

Hi there,

thank you for your post. Are you using an external controller besides djay Pro? Are you using djay Pro in the 4 deck mode?

Lukas E.