Crossfader automix too fast for my use.

Djay 4.2 for mac osx Lion 10.7.5. Crossfader Automix: transition std time 3 or 5 seconds, does not matter, does not work. At the end of the song of the turntable in use, the transaction begins fast without respecting the second set for the crossfader.
Instead I wish that the time taken for the transaction was slower, in line with the set number of seconds.
What could be wrong?

Hi Mauro,

Can you please upload a screenshot of your Automix settings (djay -> Preferences -> Automix)?

Do you want the transition to start before reaching the end of the currenly playing song? If yes, please select e.g. 5 seconds (or higher) for “Inizio transizione…”.

Also, you might want to select a higher value for “Durata”.

https://www.dropbox.com/s/ff81gtvpvf1…

Do you want the transition to start before reaching the end of the currently playing song?

NO! I do not want. The transition must star at the end of the currently playing song.

Thanks for help.