Disable crossfader/ set it to 'thru'

I only use the channel faders and have no need for this, but sometimes i accidently hit it and its a nuisance as obviously it affects the audio. How can i disable the crossfader or set it to ‘thru’?

Can this be included in an upcoming update?