Error connecting to Tidal account from app...

Trying to connect to tidal thru the app. It keeps saying “error something went wrong. Please try again if the error persists contact customer support. It’s been happening since last friday and it’s not the first time it happens. It’s giving me serious trouble in the middle of dj sets, even having to cancel and not getting paid.

1 Like

Sorry to hear that I have some kind a issue

Hi @sonidosanfrancisco,

Thanks for reaching out about this, and sorry to hear about TIDAL not working in djay as expected. So we can take a closer look, could you please tell me the following:

  1. What device are you currently using?
  2. Which OS version is running on your device?
  3. Which djay version are you using?
  4. Could you please confirm that your TIDAL subscription is currently active? Are you able to log in to and use TIDAL outside of djay without issue?
  5. Could you please try logging out of TIDAL in djay and logging in again to see if this solves the issue? To do so, go to djay’s Settings > Library and select “Log Out of TIDAL”. Then log in to your TIDAL account again in djay’s music library.
  6. If the issue still persists, could you please send a screenshot of the exact error message you’re getting in djay?

Thanks in advance for the additional information. And @Digital_Jedi, if you’re experiencing the same issue, please send the same information over so we can troubleshoot this. :pray:

Hi, Emily,
thanks for your answer
I didn’t have any issue with Tidal that’s happened with songs from Files.
I have subscription for HI FI plan active.
I use iPad Pro 12.9 M1 iOS 15.1 last update Djay pro AI 4.0.2
Thanks for your attention
Best regards

Hi @Digital_Jedi,

If this is a different problem than what the OP has reported, I’ll move your post to a new thread so we can keep all bug reports as organized as possible in order to better assist you. So that I can tell if this is indeed something different, could you please share step by step the problem you’re experiencing with songs from Files?

Do you get some kind of error message, and if so, could you please share a screenshot? Thanks in advance!