iPad 9 gen and Algoriddim djay PRO issue

Hi everybody!
I’m using iPad 9 gen version 16.7.1 with dj PRO v.4.1.10 annual subscription.
I only use iTunes music bought with my account (the same on the iPad).
The first song loads. No problems.
If a wait a few minutes, I load the second one, and it stucks. Always.
Have to reboot the app.
Music is in m4a format.
Very annoying.
Please help, I don’t know how to do :frowning:

@Ladanai do you also have an Apple Music Streaming subscription? If so, this could be causing issues. See the attached thread:

Thanks Slak. No Apple Music, just iTunes, as I wrote.
My music files work fine on my ipad, only djay PRO has problems.

@Ladanai okay thanks for confirming that. How are you transferring these files to your iPad?

Just synchronize the iPad with my laptop where I buy the songs via iTunes.
Music is ok, I can play in other apps with no issues.

@Ladanai, I can’t think of anything else to check based on the information you’ve provided. This sounds similar to issues other users have had with FLAC files, but you’re using M4A. Have you tried a Force Restart of your iPad?

If that doesn’t work, I recommended you submit a support ticket from within djay. You can find this near the bottom of the main Settings menu. Sorry I couldn’t be of more help.

Ok maybe I found a solution.
It could be the auto-lock.
After a few minutes without playing, the ipad locks and when I reactivate
it, dj pro won’t play anymore.
Need to kill and relaunch the app.
So I disabled auto lock. Yesterday I used it during the job and it worked.
Hope this will solve and be useful for other people.

1 Like

Thanks for sharing @Ladanai. Glad you found a solution.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.