Is there a way to “unset” master tempo?

If you set the tempo to a deck, this deck keep being the master tempo. This should be either reset on next song load to the deck, or should be able to either turn off, or at least reset to none.
This is a problem when loading a song to the master tempo deck that has a different speed, while using the looper.
This is also a problem if you hit sync on the none-master deck and the songs are not in sync. This was not a problem before 4.x as far as I can remember.

Hi @RobustaDK,

Thanks for reaching out about this. Have you tried changing the Sync Mode settings in djay’s General settings to achieve what you’re after? Please have a look there if you haven’t already, and let me know if you still run into the same problem.

You’ll find further details about the Sync functionality in djay Pro AI for Mac in our FAQ: