Issue with Cue-Mix on Pioneer Wego3

There seems to be a bug with pre-cuing in Cue-Mix mode on djay with the Wego3. I mean when trying to listen to master-out through headphones.

Looks like there is interference between the A/B PFL auto-switch feature actioned by the crossfader when pre-cuing mix (master-out).

The cue-mix mode activates well but once you crossfade, it will automatically get you back to a single track cueing mode.

The software should disable automatic PFL switch on crossfade when activating cue-mix. Or at least provide the option in the preferences to disable this automatic PFL switching.

Should be an easy fix, so I hope it’s coming soon as the Wego3 is the ideal companion for Djay !

Hi Lukas, I didn’t find how to disable this in the settings on Djay for iPhone (latest version). I did check all the settings menus but there’a no option for that. Thank you in advance.

Checked again and again, looks like the setting to disable auto-cue switching was forgotten on iOS.

Hoping to see it in next update !

Hi there,

the Pre Cueing Auto Setting can be turned off.

Which version of djay are you using?

Lukas E.

The iOS version of djay 2 for the iPhone does not support the to change this setting because there are no Pre Cuing selection buttons in the interface like the iPad version.

Lukas E.