Just bought numark idj pro looking to get djay iPad 3

I’ve just bought a old numark idj pro and am about to buy a iPad 3 can I still get a older version of djay from app store to run on it? And help much appreciated

Hi @Paul_Spencer2,

djay for iOS is the latest and only available version of djay in the Apple App Store:

djay requires iOS 12.0 and watchOS 3.0 or later. Compatible with iPhone, iPad, and iPod touch.

Is there any way of purchasing a older version at all? If there isn’t it’s a bit of a cheat

We can not provide older versions.

Sorry for the inconvenience.