Mono/Stereo with split output

When recording and I use the split output the recording goes from Stereo to mono. The sound comes on both earphones but it’s mono. This isn’t good when recording. Is this on the list of bugs to fix?


Hi Nick,

When using “Split Output”, both the main and pre-cueing output are downmixed to mono to enable two separate channels. This is why the recording is also in mono, because it records whatever goes to the main channel.

If you wish to record and pre-cue in stereo, please take a look at pre-cueing with multiple audio devices.