No Sound on Reloop Buddy after 4.0.10 update

Interesting bug then… completely beats me how can this happen. I hope it gets resolved soon, as I am looking at my controller and gear and can’t do anything with it :frowning:

The same issue with my iPad Pro, Djay and buddy! It ruined my live concert just this morning! The app has updated automatically! And… no sound from the buddy! It must never happen with pro devices and software! Outrages!

[No Sound on Reloop Buddy after 4.0.10 update]

Same here … [No Sound on Reloop Buddy after 4.0.10 update]

Please help us with this bug.

My Reloop Buddy is useless now.

Don t AUTO UPDATE please.

(Reloop Buddy Iphone 13 IOS 16.0.3)

1 Like

Same problem here. Running Ipad Pro with reloop Buddy. Actually the problem
is that ipad-IOS 16 hasn’t been releaced yet, but the app has been updatet to it, so I guess
that if I run my next gig on my iphone 13 it will work?! Because that has ios16?

Would be great if we could just roll back til 4.0.09 version of the app.

That would be an easy-fix

Hi all,

Thank you for bringing this to our attention.

As @David previously mentioned, our development team is actively looking into this issue.

We apologize for the inconvenience this is causing, and rest assured that we will keep you all posted with any updates on this matter the moment they come in!

Thank you all for both your patience and support. I hope I can be the bearer of good news sooner rather than later!


I don’t think it will work. When David replied initially he stated that the issue affects iOS 16 and potentially other versions.

So my guess is that it will not work either. Plus, this apparently affects Buddy but not other controllers, which makes me think it’s a very shady bug.

Has anyone got a workaround in the meantime that will enable us to still use the reloop buddy while outputing the iPad audio and being able to pre-cue?
I’ve just tried a usb C dock with headphone output and pass through charging, I’m getting audio out so a headphone splitter will enable me to pre-cue, but Djay won’t see the Buddy when plugged into the pass through USB-C port so I can’t use it to control the app.
Not sure if it’s just my dock?

I tried buddy with djay installed on my MacBook and it worked fine.
I think it’s a compatibility issue between the latest iOS version of djay(4.0.10)
and Reloop Buddy.

Anyway, I can’t use Buddy for DJing from now on, so I plan to use a Rellop Mixtour
or a MacBook.
I hope you find a solution soon!!

Hi all, sound from speakers working , buddy effect working but no sound , and my sound level button of my ipad is block all way up cant ‘t go down but no sound . Hope you undrestand my english, im french. Have a nice day.


Sound from ipad speakers ***


Hallelujah… Sound Problems with reloop buddy are solved with the new update 4.0.11

Many thanks for the quick response of the DJAY crew.

Have a nice day.


Hi everyone, thank you again for all your feedback. We just released v4.0.11 on App Store fixing this issue.

You can get the update in the App Store app by tapping on your user icon and pulling down to refresh and list the latest app updates. There is no need to first remove the previous version.


Can’t wait to get back home and update!

Thank you for the quick response, can’t wait to get home to my little buddy!

Hi , soon i read, the forum i jumped on my buddy and jump on live tiktok the sound is great thank you , my equalizer help to .

Thank you Algoriddim team! Tested okay and everything back to normal.

And thanks for fixing the FX mapping. You are gold :slight_smile:

1 Like

What a relief! Thank you!

I am still getting this issue even after updating my app, I have a iPad Air 2022 and there is no sound!!! My old iPad and app works fine but I brought the iPad Air for the buddy and it is not working at all……please help

Well, the majority of us tested and it works, so might be a different issue there. I am using an iPad Air running iPad OS 15.7 and dJay 4.0.11. It works fine.

First check in the app if you really are on the latest version, or manually search in App Store for dJay and update.

Yeah I have the same iOS & App versions all installed. I have deleted the App & installed it again. The odd thing is it works sometimes but not constantly. Any other ideas as it’s really frustrating.