No split out.

Unfortunately my Griffin splitter cable won’t work on any djay software with my mini iPad but works perfectly with my Mac. On the settings on the iPad I don’t get the split out option. Anyone suffered the same thing and got a solution.
Cheers.

Hi Stephen thorpe,

so you are not able to select “Split Output” in the djay settings?

Could you tell us which app and iOS version you are using?

Thank you in advance.

Cheers,

Lukas E.

Hi Stephen,

after connecting the WeGo, please don’t connect your Headphones to the iPad’s headphone jack, use the headphone connectors at the left side of the Wego.
You don’t need to activate the Split Output option if the WeGo is connected, you select the channel you want to pre Cue with the pre cueing buttons (1,2) in the middle of the controller.

Hope this is helping.

Cheers,
Lukas E.

Hi Stephen,

thank you for the follow up.
Please contact your Speakers to the controller, not to the audio jack of your iPad.
Now try to select a channel for pre cueing and see if it your master and your pre cueing channel are working.

Cheers,
Lukas E.

No worries Stephen,

could you send us an exemplary video of your setup and tell us in detail what is malfunctioning via support@algoriddim.com?

That would help us tons.

Cheers,
Lukas E.

Hi Lukas, i am using dayj pro and djay 2 and my iOS version is 8.
Today i finally got the split out function on my iPad but as soon as i plug in the wego3
the option disappears and all i get is the ego audio out and headphone selection with no split out option.

i am new to this so it could be something I’m doing but I’ve tried all options.many thanks.

Alright lukas,
sorry mate but I tried this previously and it did not work and after taking your advice it still doesn’t. I had the exact same problem with my I mac when I bought the ego a couple of weeks ago. It wasn’t until I bought the splitter cable and the speakers I could actually use the pre cueing.
That is now sorted on the iMac after much frustration and expense but I’m now having the same problem with the iPad.

At present I now have the wego linked too the iPad, the speakers plugged into the jack on the iPad and my headphones into the wego.
on the audio device set up i tried to use the wego audio out ch 1-2 which auto matically sets my pre cue to headphones which is only giving me sound from the speakers unless i turn off the master which then cuts out all sound.

If I use the headphone option in the main out, pre cue automatically goes to wego out 1-2 ch and same problem.
My last option audio out 3-4 ch auto magically sets me to 1-2 ch on the pre cue and i get no sound what so ever.

Then if i use the splitter coming out of the wego jack linking both headphones and speaker same thing. I don’t understand why everything works perfectly on the mac but try and use the same tools and equipment on the iPad it doesn’t.

My english isn’t the best so hope you understand and can help me out.
Many thanks steve.

Hi lukas,the beer is on me and thanks very much for all your help,although i have tried that connection set up prior with out success,but I’m there now and once agin cheers.
steve

false alarm,the sound as now stopped coming from my speakers even though 5 minutes ago it was working .