On Automix I hear the turntable loading pre-mix at sped up speed

Recent issue but I can’t figure out how to stop it. Ideas?

Hi Rick,

Not sure if I understand you correctly but please open Automix, go to Transition and turn off “Auto Sync BPM”.

Oh, what if you select “Standard” for “Style” (also in the Transition settings)?

By the way, yes, you can delete and reinstall the app via App Store > Purchases.

Hey, Warren! Thanks for the tip. I did have it off. Now, I seem to hear the playing turntable dying (music slowing with speed) as the turntables run in transition. Any other suggestions? Is there a ‘Reset All?’ Also, are we able to uninstall and reinstall to see if that solves it?

Thanks, Warren! Switching to Standard in Transition solved it. I appreciate your time. Thanks again!