Pre-cuing with xdj-rx. Can't kill master.

When pre-cuing on my xdj-rx I always hear the master even if i turn the knob all the way to cue. How do I get it to play only cue and gradually change over to master when twisting the knob? I have the latest versions of both djay pro for mac (1.4.4) and xdj-rx firmware (2.21).

That did the trick! Tried that earliear but then i could not mix at all. I think it was before the firmware update i tried that.

So… the latest firmware and external mixer is the way to go! :slight_smile:

Is there any smart way of getting the beat effects on the rx to recognize the bpm of the songs automatically? Seems like i need to use the tap button.

Have you tried changing the mixer mode on the RX from MIDI to XDJ-RX?
Most software programs automatically put the mixer into MIDI, meaning all EQs, Crossfader motions, effects, etc are done via the software rather than the standalone mixer. You will probably need the change the audio/mixer settings in Djay Pro from Internal to External.