Protect active deck - not working when Automix is On (macOS)

When Automix is On in macOS, “Protect Active Deck” does not work, it lets you immediately load a new song onto the Active Deck.

Thanks for reporting this, @Michael_Wisniewski. You’re correct that at the moment, the Protect Active Deck option is disabled when Automix is on.

However, I’ve passed along your report to our Development Team for future consideration. Perhaps our team can add in the option to choose if this is disabled or not when using Automix. Thanks for bringing this to our attention!

I’ll update this thread with any new developments.

1 Like