Trouble cueing w/ Wego 2

I’m using a Wego 2 at home on my computer. The other day I easily set it up so that the main output/audio was coming through the audio interface I use with my computer (a MOTU 828), and I set the pre-cueing to the Wego 2’s headphone jack and it worked great.

Now for some reason I cannot figure out how to get the cue to come out of the headphone jack. In pre-cueing I have options like USB Audio CODEC which I thought would be correct, but nothing works. I remember selecting something and choosing channels 3+4 and getting audio out of the headphone jack, but no when I select USB Audio CODEC, I don’t have that option and I don’t hear anything.