Vestax Spin 2 DJay for Mac Crossfader Problem

I am using the Vestax Spin 2, whenever i fade to the left it automatically fades to the right. It only seems to happen if I move the crossfader to full left, it is so annoying, restarted everything and cannot work out why it is doing this. help

Hi Mark,

Please go to “MIDI” > “Options” and disable “Invert Crossfader”.