Wego3 +djay 2 Pre-Cueing doesn't work with the Wego3 anymore

Ipad Air 2 with Wego3
Audio Device Set Up: Main Output headphones
Pre-Cueing Wego3 output 3-4

Worked fine for about a year. Suddenly, (maybe since ios10) I cannot activate pre-cueing. The “A” and “B” buttons on wego3 are dead, but when I disconnect the Main Output from headphones. the cue buttons light up again, but if I do that I don’t have a main output anymore.
The only thing I haven’t tried is Main Output Wego3 1-2 because I don’t have proper speakers or monitors, just been using logitech computer speakers for fun out the headphone jack.This happens with my ipad air2 and my iphone 6s+.

Wondering if its the ios10 or my wego3 is malfunctioning. Not sure what to do.

Hi David G,

we are sorry to hear that. Can you send us a picture of your setup for a better understanding of your mixing workflow?

That would be very helpful.

Lukas E.

Yes here you can see the B deck cueing, then I insert the cable into the headphone jack and change audio output and then cueing becomes disabled.

Well I tried everything. Uninstall / reinstall djay2, restore ipad, reset ipad.

I finally solved the problem by purchasing studio monitors and using the wego’s sound card.