Win 10 Demo not installing


I downloaded the free trial, version 1.0.26468.0 for Windows 10, when I try to install it says it cannot. Any ideas?

There is (0x8007CF) and the end of the error message.

It#s a shame, as this looks like it’d be quite good.


Error 0x80073CF3 when i try to install the djayPro_demo_1.0.26468.0_x86.appx.
Windows 10 x64 1703 Build 15063.13

Hi guys and our apologies that you’re unable to install djay Pro. It seems that some of you are missing certain libraries in order to install the app. The following steps should get you going while we’re working on this:

  1. Download this ZIP file.
  2. Install both contained packages by double-clicking and following the instructions
  3. Finally run the djay Pro demo installer once again – it should now install without errors.

Please let us know if this works for you. Also please note that purchasing the app through the Windows store works without issues. Enjoy using djay Pro!

The djay Pro demo should now be installing correctly. Please re-download it from our website to give it a go:…

Our apologies for the inconvenience and enjoy using djay Pro!

Hey there,

please note that djay Pro and the djay Pro demo need Microsoft Windows 10 version 1607 or later. Is that the case?

Lukas E.  

Hey guys,

first off thank you for your interest and we are sorry that this error with the demo download occurred.
We are gathering all information and are trying to find the cause. It would be great if you can also send us any log data, like EShy did.

Thank you for your help and sorry for the inconvenience, we will do our best to find a solution as fast as possible.

Cheers,Lukas E.

Thank you for providing the log. Forwarded. Will keep you guys posted!

Cheers,Lukas E.

Hey there,

we are sorry to hear that, can you please give us more information about your setup and operating system?

Thank you in advance.

Cheers,Lukas E.

Thank you for sharing, I forwarded this to our developers. Will keep you posted.

Lukas E.

Hey there,

I am glad to hear that it is working. Nevertheless, it is strange that an os update fixed it. Thank you for sharing the fix, I forwarded this internally so our developers can look into the issue.

Cheers,Lukas E.

Oh I see. Can you tell me the specifications of the PC (which is not able to install the demo)?

Cheers,Lukas E.

Yup, same as everyone

Same problem here, also running the creators update. Maybe the problem is related to that? Not sure though. Definitely running a version newer than 1607 as requested though, that is all i know.

Same error here.

I’m running 1703 (Creators update) and just tried installing the package from your website. I’ve attached a screenshot of the error and the Windows version number

Looks like it’s related to a specific version of the VCLibs library not being bundled with the demo package, not sure if it’s the same with the full purchased edition.

Here’s my log:

Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF3, Package failed updates, dependency or conflict
Windows cannot install package Algoriddim.djayPro_1.0.26468.0_x86__ysvet2nbq0e5e because this package depends on a
framework that could not be found. Provide the framework “Microsoft.VCLibs.120.00.Universal” published by
“CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US”, with neutral or x86 processor
architecture and minimum version 12.0.30501.0, along with this package to install. The frameworks with name
“Microsoft.VCLibs.120.00.Universal” currently installed are: {}
NOTE: For additional information, look for [ActivityId] c5e63e71-b2a3-0001-b786-eac5a3b2d201 in the Event Log or use
the command line Get-AppxLog -ActivityID c5e63e71-b2a3-0001-b786-eac5a3b2d201
At line:1 char:1

  • Add-AppxPackage ‘.\djayPro_demo_1.0.26468.0_x86 (1).appx’
  • CategoryInfo : WriteError: (C:\Users\richa…0_x86 (1).appx:String) [Add-AppxPackage], IOException
  • FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

I have version 1607 and I’m getting the same error. I also tried to re- register the windows store but still the same.

Maybe it’s because I’m using Home edition?


I think that the problems is that we are using x64 and this app have been made for x86

x64 architecture is backward compatible with x86 apps… If an app says it is x86, means that this app can run on 32-bits (x86) and 64-bits (x64) PCs… If the app says it is x64, means that it can only run on 64-bit (x64) systems, not on 32-bits… Many apps that you use on your PC still are x86… It isn’t the problem here… I think that could be the lack of some dependency that they use on build of the app that isn’t official part of Windows…

Same error 0x80073CF3 when i try to install the djayPro_demo_1.0.26468.0_x86.appx

Windows 10 x64 1703 Build 15063.13

I have this error when trying to install the Demo…

ERROR 0x80073CF3

Possible causes:
oThe incoming package conflicts with an installed package.
oA specified package dependency can’t be found.
oThe package doesn’t support the correct processor architecture.

Windows 10 x64 1703 Build 15063.13

Thanks, this solved the problem… You should consider putting this on the Download section…