5.0 Crossfader FX “glitches”

I’ve been traveling most of the week so have had limited time to preview v5.0. First it seems that Crossfader FX is a form of Automix. With Tempo Blend disabled the Crossfader still sends both tracks into Sync mode, changing the tempo of the previously inactive deck to match the current tempo. Previously I had demo’ed this feature on my phone with sync enabled and didn’t notice this bug. Now when I want to mix between different tempos, the software jumps in and resets the 2nd tempo. Not good!
Today I updated my 11” iPad Pro 2nd gen to OS 17 and connected to the DDJ FLX4 controller and immediately observed some pretty alarming issues. The behavior of the controller’s crossover is completely different from iOS. The curves and filters produced with the physical deck connected are completely different from iOS and actually sound pretty bad. Not sure what the issue is cuz I saw a YouTube demo with my exact same setup and that video sounded a lot closer to the iOS crossover. I will try and do a video tmrw to illustrate how remarkably different the transitions between physical and virtual decks are

  1. By default Tempo Blend toggles between these 2 Sync Modes:
  • Tempo Blend ON
    Screenshot 2023-12-09 at 3.32.54 PM
  • Tempo Blend OFF
    Screenshot 2023-12-09 at 3.33.04 PM
  1. To turn OFF both Tempo Blend + Sync
  • Set the Sync Mode to Off (Settings > General Tab)
  • Tempo Blend will now use Off instead of Sync.
    Screenshot 2023-12-09 at 3.24.00 PM
1 Like

That was quite simple @Michael_Wisniewski thanks for pointing out that setting :+1:

1 Like

Perfect explanation as usual @Michael_Wisniewski! Thanks again!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.