96000 KHZ and 192 KHz doesn't work with https://rogueamoeba.com/loopback/

96000 KHZ and 192 KHz doesn’t work with Rogue Amoeba | Loopback: Cable-Free Audio Routing


DJAY PRO V5.1 MAC version :

I route all my audio app with loopback virtual Cable on my mac at 192 HZ for processor and low latency.

With i set Loop back at 96000 hz , DJAY force samplerate at 48000 hz even without controller or DJ gear connected.

WIth i set to 96000 Hz - 192000 hz → stems doesn’t cork correctly : NEURAL MIX sound bad
please Check resampling quality at 96000/192000 HZ for NEURAL MIX too

So just developpers have juste to download :

and try…

Loopback virtual cable work with Rekordbox and VirtualDj even at 192000 Hz…
But no DJAY avec at 96000 Hz it force to 48000Hz…

Please fix this


Olivier F

Why are you using that? What’s the purpose?

By the way, the frequencies are 48kHz, 96kHz and 192kHz - not 48000kHz, 96000kHz or 192000kHz.

All of those (in kHz) are way above the range of human hearing anyway, so not sure what your goal is.

You don’t understand
Not for humain hearing lol
For latency : very low latency with 96000 and 192000 and low CPU.
Usefull with virtual audio cable and virtual routing. work nice with other audio software

No I don’t understand - why you need loopback software to get low latency.

It should be achievable without that. All you need is the DJay software and your controller or audio interface (with its driver if required).

Please provide some information. Aside from DJay, what equipment are you using, and what latency do you get without this loopback thing? Where are you looping from and to?

1 Like

Yeah, I’m not sure I’m understanding what latency means in this case, or why it’s a potential issue.

Perhaps Olivier might want to try other ways if the rogueamoeba stuff isn’t working:

Same Ith Blackhole. Not a solution

Same Problem lol

Its a Djay 5.1 problem not any virtual cable…

Audioshake stems does’t Ork correctly at 96000 or 192000Hz. It’s internal to Djay 5.1…

Well some more information is now appearing. This is the first time you’ve mentioned Audioshake stems.

DJay already has stem separation, so why use Audioshake? If Audioshake creates files that are not compatible with DJay then it’s not a DJay problem. Can you not change the Audioshake output format?

Rather than explaining what you’re doing, you just keep saying there’s a problem and there’s no solution.

PLEASE EXPLAIN why you’re using loopback software.

Once again, the frequencies are NOT in 000’s of kHz.

Because i use several internal Routing between audiocard and speaker and mics. Work very well.
And don’t use bad internal audiocard of my controller.
I’ve Antelope audiocard and Motu(s)

So it works well with Rekordbox and VirtualDJ at 192000 Hz with stems. So it’s an easy fix in DJAY 5.1 to unlock Audioshake Stems at 96000 Hz and 192000 Hz. And not only at 44100 or 48000 Hz
Even Pioneer Nexus Mixer can be set to 96000 Hz

Sorry but saying “several internal routing” doesn’t explain anything.

What is “my controller”? Make and model?

I would assume that you could simply select the altrenative audio interfaces from DJay settings, without needing any loopback.

I also don’t see the need to set frequencies higher than 48kHz.

“Once again, the frequencies are NOT in 000’s of kHz.”
well, they can be, but not a lot of audio files are sampled at that rate.

I think we both know what he’s referring to though, and those settings don’t go that high.