AirPods stop playback when you pull it out of your ear.

When I remove AirPods from my ears, playback stops. Is there anything you can do to stop playback?

Hi Radek,

Thank you for getting in touch and sharing your feedback.

I checked online and found steps to turn off the autamtic ear detection: 
in your AirPod settings under Settings > Bluetooth > AirPods. Tap on the i next to your AirPods and toggle Automatic Ear Detection off.

Hope this is helping.