Album displays like on a 7" vinyl when it shoul be full as on 12"?

how do get my album art to display like a on a12" rather than than 7" ( Iphone 4S) See attached

Go to settings->general

Under vinyl appearance, uncheck ‘Show Artwork on Label’




kudos to the dudes of the 1’s & 2’s

shaaaaaaaaaaaamon , soooorted