Android problem after last update

First post here.
Anyway I was using Djay on an Android tablet for months, together with the Reloop Mixtour, which was great!
Since the beginning of April I get the Buy Now pop-up screen all the time, can’t even record a mix! There’s no link to buy it, so it has become pretty much useless.
I have emailed Support, no reply.
Tried it on 3 different devices, same story.
I hope someone has the answer or at least is experiencing the same! Thank you :pray:

have you tried buying it in the Play Store? thats where most apps get bought as far as I know and understand…is that not the case for you?

Hey! The Android app is pretty basic and free on the Play store. That’s why it was pretty confusing when the Buy Now appeared… With no actual Buy link :sweat_smile:
Support replied today, they checked and confirmed that there’s indeed a problem. So hopefully a new version is coming soon!

I paid for the pro version on the Play Store, iirc. the link they will insert in the popup will take you there to gain the functionality you want/need

There’s no pro version on play store anymore. Maybe that was a while ago…

perhaps it’s time to crossgrade to an iPad - the development in the Apple environment for this product seems much more robust.
I can attest to the functional reliability of a certified refurbished one: it’s been wonderful for me, even after I moved to an “elderly” iMac (10yr old Intel) for this app.

Yeah I might if they don’t fix it. I’ve never used any Apple products, so it might be a bit of a challenge :sunglasses:

I can’t say I’ve been faithful to a particular manufacturer or infrastructure, but when it comes to products from the fruit company, a significant number of creative professionals use them because “they just work”.
Right now, I’m bouncing between *buntu/linux and AppleOS, and I have to admit that they make more sense to my brain…Android is based on linux, so the change shouldn’t be overly traumatic if your brain works like mine.
Good luck!

Yeah, I’ll wait a bit and decide.Thanks man! :alien:

This has been fixed for quite some time now. I had to uninstall the app and reinstal it to get rid of the upsell pop up. I believe it also had something to do with the beta version of the app but it has been fixed now.

Hmm the problem remains here… Reinstalled many times. Phone, tablet… No luck.