[App Update] djay iOS 3.1

Hi guys,

We released a major update to djay for iOS today with the following changes:

  • New content: added new looper packs, sample packs, and visuals
  • New feature: 2 deck PRO mode on iPhone
  • New feature: Customize sampler (including rearranging, recording and importing your own samples)
  • New feature: full screen media library in Classic mode and 4 Deck mode on iPad
  • New feature: Beat Jump (part of Cue Points / Skip tool)
  • New feature: Automix start and end points to control Automix transitions
  • New feature: Siri Shortcuts integration to start Automix via voice commands
  • Added separate sliders for controlling volume of sampler and looper independently 
  • Added support for 0 bar transition duration
  • Added support for Numark Party Mix Pro MIDI controller
  • Added VoiceOver accessibility to Looper mode
  • Added support for VoiceOver reading song titles when using MIDI controller to browse songs
  • Many VoiceOver accessibility improvements (e.g. improved swipe order)
  • Improved timing precision when dragging needle and tracks are in sync mode
  • Fixed missing song context menu in media library collection view layout
  • Fixed instant doubles for decks 3/4
  • Fixed missing load button long-press menu in 4 deck mode
  • Fixed load button not working in 4 deck mode when using MIDI controller
  • Fixed sampler volume and velocity pads not working on some MIDI controllers
  • Bug fixes and performance improvements

Also, we are very happy to announce further additions to our Looper, Sampler, and Visualiser:

Looper Packs

  • HipHop Vol.1 
  • HipHop Vol. 2
  • HipHop Vol. 3

Sample Packs 

  • Deep House 
  • R&B Vol. 1
  • Trap Vol. 2


  • Geometric Particles 
  • FlicKit Revolve 
  • Lightbulb Spiral 
  • Lightbulb Countdown 
  • Molecules  
  • Tunnel Fly Through 
  • Tunnel Triangle 01
  • Tunnel Triangle 02
  • Tunnel Triangle 03

Cheers,Lukas E.


I am having the same issue opening the library. I am using iPad pro and iPad Air 2 with ddj wego3 and ddj wego4 and none of the browse button (click) browse button (circle), load deck A load deck B buttons invoke the library anymore. All of these buttons used to work for that just fine, with the latest update, not anymore.
Could you please check it out and push an update.

Hi again,
Also please note that I cannot restore my subscription within the app. I have an active subscription but the app won’t let me access the pro features saying i have no active subscription. Could you please check what’s happening? Thank you

Thank you for the new update. The problem with the music library not opening when using a midi controller is solved. But there is a little annoyance. When trying to map the controller, in the settings section of the controller, everytime I press any of the buttons that open the media library, for instance, the load a button, load b button, media browsing, etc, the media library does open and kicks me out of the settings.
Pressing those buttons is key in order to map them propertly, but since it kicks me out of the settings, is not possibe to know exactly what to change to map them fine.

There is a new update to the app on the app store 3.1.2. That version solves the library/midi issue.

Hi, when using djay 3.1.2 on my iPad with the djay wego controller pressing shift and the browse button doesn’t close folders - This works in the older djay 2 app.

Is this a bug?

Just to let you know on 3.1.3 on my iPad with the djay wego controller pressing shift and the browse button still doesn’t close folders - This works in the older djay 2 app.

Can this be fixed on the next update please?

Same problem with Beatpad2. Library does not open when encoder turned or load deck buttons pushed. When in library, encoder and buttons work fine.
All 8 pads now working for sampler.

Why no iOS 13 support yet? Why am I still “Adding files” and having them copied with no ability to just “Stream from external SSD or NAS server?

Hi guys,

Thank you for your feedback.

We are sorry to hear about the library browser issue. We are working on a fix and will provide a solution as fast as possible.

Lukas E.

Hi Gontie

We hear you loud and clear, rest assured that we care about all our users across all platforms. While we never make commitments about when we release certain features on certain platforms we do have a strong roadmap for all of our applications, Windows as well.


Lukas E.

and still FUCKING nothing for Windows…

and WHEN the hell will the Windows version also receive a decent update…

Last update July 2018…

I am having the same issue with the load button to open the library using the ipad pro and the Wego 4. Once you do open the library by tapping the ipad the load button does however work to load the song

adding on to comment above, this is while in classic mode

Is there any way to control the looper from a midi device?
Preferably with the pads available on the re loop mixon 4?

Same issue with Reloop MIXTOUR. Browser doesn’t open any more when turning the encoder. If this should be a feature PLEASE make it an optional preference.

How did u solve the library/midi controller issue?

Incredible update !!! Congrats for this awesome revolutionary app !!!