Auto mixing in 2 Deck Mode - IN/OFF?

I’ve just signed up for Djay Pro on iOS it’s an amazing app and seems to do everything I need plus more for mobile mixing.

Whilst in the 2 deck mode I was in the middle of trying a mix and brought the cross fader in then suddenly Djay took over completely and automatically mixed into the new track for me including the EQ and cross fader, I could see it moving on its own and i was unable to take over or interrupt it.

I cannot work out why it’s doing this now in 2 Deck mode, have I touched a setting somewhere? I find it a great feature, much better automatically mixing it here than in the basic Automix mode screen.

How do I turn that setting ON/OFF from the 2 Deck Mode?

Hi @MattWilkie,

Thanks for joining our Community.

You can deactivate Automix through the Dash-Menu. See here:

Turn it off in order to gain control over djay again.

Let me know if you have any other questions about our app. We are always happy to help.


Thanks for your reply and help @Guillermo :slight_smile:

1 Like