Automix, automatic end point calculated wrong?

Good day!

My automatic endpoints seem to be calculated wrong.

For a lot of tracks the entire last part is skipped, maybe automix thinks this is an outtro, but in fact these are still interesting parts that I would like to play. Also, this way the tracks get very short. The above is an extreme example, but a lot are like that. Maybe automix does not like my musical preference. :slight_smile:

I thought to use the “use start and end points of song if available” option, but can’t figure out how that works. Are these cue points? If yes, how do I make a cue point a start or an end for automix? Naming them “start” and “end”? Maybe RTFM but I can’t find.

I also tried to temporarily switch off automix so that it plays the outtro and switch it on again at the point I would like to fade, but that does not work. Upon starting automix it loads a new track even if there is already one loaded. And it defies the concept, but would be a reasonable work-around for me until it gets improved.

Thanks! Best regards Bart.

Found how to set an automix endpoint in the short-cut list.
I normally don’t use short-cuts and it seems not to be in the manual elsewhere.

What I want to do now is checking the automix calculated end points to add a manual end point only when needed. This seems almost impossible. I load the playlist in the source but each time I press “>>” my playlist is gone and the entire library is shown and used. Then I did add all the tracks manually and the same happens. GRRRRR.

Is this buggy or what am I missing?

Is there any convenient way to pre-view the automix calculated end points to evaluate them?

And now to discover that the manual inserted automix end point is not used at all?

EDIT:

It looks like it works like this. Please confirm. :slight_smile:
Automix uses the first encountered end. If you set automatic end point and the manually inserted end is after that, it will be ignored. So I understand the trick is to not use automatic end points to overcome funny ends, but insert manual end points (option T) in all tracks and set the automix end point to “manual” with 0 seconds before end. In that case the inserted end point will always be first. Fingers crossed.

Kind regards, Bart.

Hi,

Thank you for getting in touch.

So what you would like to have is that the manual set end point for all tracks is used even in automatic mode if there is a set end point?

Not the OP, but what I would love is for it to always default to the manually set start or end point if one has been set. I set start and end points for all tracks, but Automix often ignores them.

Yes, I agree to that. If you set start or end points this means you had your own judgement that should have higher pro.

But … :slight_smile:

I’m just a beginning DJ, so maybe I need experience, but the end point I set now depends on the next track. If the beats do match I opt for a beat fade, if that sounds weird I set a manual end point within the outtro.
This works with a fixed playlist, but in auto match this is not predictable and you just have to let any control over the outcome go.
A more advanced AI could maybe deal with that, although I recognise that this would be difficult. …

Btw., is there a more elaborate description on how the AI fader works in more detail?

I agree on the automatic start and end points are a bit wonky especially on Pop that is rather short 2.30 to 3 minutes. SO far I set the autmix at 15 sec before end and after beginning. This seems more consinstant then the automatic ones.

As or 2020 all manually entered start/end cue points will override the A.I. Cue points.
At least on iOS and Mac it does.:ok_hand: