Automix Autoplay Bug

Stopped tracks automatically play when auto-mix is engaged and a new track is loaded into the inactive deck.

Suggested resolution:

  1. Track does not automatically play when loaded
  2. Have the option for auto-play upon load

Why this is an issue:
I’ve had it happen on multiple occasions that I load a track on to “prep”, and music comes blaring out of the speakers unexpected.