Automix changes volume on next song to the double volume after the latest update

After the last update to 4.0.9 when Automix the next song have the double volume than the previous track.
It work fine with 4.0.8 witch I had on an other pad.
Tested with both Reloop and Pioneer DDJ200 four different Ipads with the latest Ios same problem.
When use whiteout a mixer just from headphone connector directly to an amp it works fine.
Also seem to work fine on Imac pro latest Ios and latest version of your software
Hope an new update will fix this this is a huge problem for me and my customers.


I have the same issue and posted a few days ago. I got this response this morning which is troublesome, and we all need to make sure they don’t intent to leave this as the functionality:


Thank you for contacting the Algoriddim Support Team.
We recently adapted the behavior of Automix to turn up the line fader when triggering a transition.
This change was made in order to prevent the song from being inaudible in case the line fader is set to zero.

In order to adapt the volume as you intend, you can use the master volume.

Be assured that I passed your feedback internally to our developers, and I will let you know as soon as there is any further news about it.
If you have any further questions or feedback, please don’t hesitate to let me know.


I responded with this:


I’d really love for you guys to reconsider this because I’ve tried it and it doesn’t work in the real world.

Setting the master volume to regulate the overall volume also lowers my microphone volume to where they are nearly inaudible. Then, there’s some major juggling that needs to happen to get all of the volumes set right when going back to manual mixing.

The behavior before simply required me to make sure my faders on deck 1 and 2 were even, then adjust as needed, which was much simpler and more useful. I had to ignore the AutoMix feature altogether and manually mix through pre-ceremony, cocktail hour, and dinner, which made my job nearly impossible while releasing tables for dinner, coordinating timelines, and providing additional value for my clients.

I hope you guys can consider reverting this, or I’ll have to change softwares, and I really don’t want to do that.

1 Like

I got the same answer.
My answer

Hi again.

Would it not be a good idea just to make a possibility to enable or disable this new feature that actually not makes any sense to me.

Your automix have been a very strong feature and in my case have been working perfectly.

/ Terry

1 Like

The same happened to me at my wedding last weekend! It was so loud it literally scared people and hurt a few people with hearing devices ears. I had to apologize and then run the entire night manually. This HAS to be fixed! It was such a helpful function for when I needed to step away and coordinate with other vendors.


The volume jumps in manual as well as automix settings. What were they thinking?

1 Like

So ist die Automix Funktion unbrauchbar ,werde Software wieder kündigen wenn es nicht geändert wird

Hey @Terje_Himberg-Larsen , @colecoleman , @MBMedia , @MrsMusic , @Titomoens

Thank you all for reporting the issue with Automix and the track’s volume, as well as meaningfully contributing to this discussion over the days!

I am happy to be writing that we have - since the latest update 4.0.10 - introduced a fix for the issue involving the Automix always resetting line volume levels to maximum.

In light of this, please make sure your djay app is updated to the version 4.0.10 before checking again whether the issue persists. This should do the trick.

Hope you’ll find this information useful. Wishing you a great day!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.