Automix keeps raising and lowering pitch!

When I use the auto mix option it keeps changing the sync bpm in whatever deck is playing.

1 Like

Thanks but I don’t have that option on my version 1.4.5

I just unchecked Auto Sync, seems to have done the trick. Thanks.

you have to set the audtomix setting in preferences to sync and not morph:

see pic

Yay. Great you’ve got it solved!