BUDDY compatibility

Hello.
I have an iPad mini 1 with DJAY 2 software installed.
Is BUDDY compatible with DJAY 2 app ?
Thank you

Hi @arlandajim,

The Reloop Buddy is natively supported on the latest version of djay, djay Pro AI for iOS. You can find a list of all natively supported controllers on the latest djay versions on our website.

It sounds like you’re using one of our older apps, djay 2, and the Buddy isn’t supported on the older apps. If you’d like to use this controller with djay, please update to the latest version. And please let me know if you have any other questions. :musical_note:

I cannot upgrade to new djay app because I have an iPad mini version1, ios max is 9.3.5
Therefore i can’t buy BUDDY.