Can I prevent the Spin 2 from automatically selecting cue channel?

I am using the Vestax Spin 2 controller with DJAY for iPad. I’m really loving it but there is a feature I’d like to turn off if possible. When I slide the crossfader from the left deck to the right deck, the first deck is automatically selected from cueing. This is a clever feature but one which would be more useful to me if I could disable it when I need to. I am sending the main output from the Spin 2 to a mixer which I am also monitoring in my headphones. So when I fade from left to right I want to hear the main output. However, as I’m also monitoring the headphone output from the Spin 2 headphone jack as I move across it turns on monitoring from the deck I am “leaving” and I hear the end of the song I’m moving from rather than the main mix. If I could turn off “automatic cue deck switching” (it must have a name) that would be perfect.

Thanks for a great product!

best,

Jack.

Hi Jack,

Please tap the gear icon and go to “Advanced” to disable “Auto-Select”.

Thanks Warren - I’ll try that when I get home.

Perfect - worked like a dream. Thanks again Warren :slight_smile: