Cannot log on tidal

I have the hi-fi subscription. I am already logged out on all my devices. I am able to log into the same apple with Tidal without problem.

What can I do?

Hi @TxanFlin, please close djay and perform a forced restart of your iOS device:

  1. Force restart iPhone - Apple Support (CA)
  2. Force restart iPad - Apple Support (CA)
  3. Then trying logging into Tidal again.

Sorry. It doesn’t work


  1. Please make sure you are connected to internet and not using a VPN.
  2. Please share a screenshot of the Tidal login screen in djay.
  3. Are you able to login to your Tidal account via a web browser or the Tidal app?

Hi @TxanFlin, just following up to see if you read my previous message and if you’re still having Tidal login issues. Thanks!

1 Like

I will try this afternoon! Thaks for your fast support.


You’re welcome @TxanFlin

In the Iphone works perfectly. Lets try this afternoon with the ipad.

1 Like

1- i am not connected with any vpn. Directly to my wifi.
2. Here you can find some pics.
3. Yes I can login both on web and on tidal app. Djay app works on iPhone but not in iPad Pro

Thanks for the screenshots @TxanFlin.

  1. Do you have a paid subscription for djay Pro?
  2. If so, are you logged into your iPhone and iPad with the same Apple ID?
  3. What version of djay Pro are you using on your iPhone and iPad?
  4. Have you tried logging out of Tidal on your iPhone first, then logging in on your iPad with the same credentials?

No, I have the normal version.
No Pro

I am logged with the same ID.

In iPhone works fine, not in iPad

That is very strange @TxanFlin. I can’t think of anything else to suggest other than to backup your iPad including your djay Media Library database, delete djay from the iPad then reinstall it.

The djay Media Library can be found in the Files App on your iPad under:
On My iPad>djay>User Data> djay Media Library

I would copy this file to your iCloud, an external drive, or simply to another location on your iPad before uninstalling and reinstalling the djay App.

I have tried everything….
Delete all the cookies….
Delete, reinstalll, ……

It is strange that works on iPhone but not in IPad.

1 Like


  1. Exactly what version of djay are you running on your iPad?
  2. Was iOS version are you using on your iPad?

1- version 5.0.3
2- IOSPad 17.2

Thanks for the info @TxanFlin. I’m all out of ideas to try, but I’ll forward this to the engineering team to see if they have any suggestions.

I will wait till news from your side.

have a nice day

Solved!!! From app I logged out from djay account and tidal and re logged again

That’s good news. Thanks for letting me know.