Can't record a 2 hour set ! was going smooth till 42 min and the rest is gone ! why why why?

Hi there,

thank you for your post and we are sorry to heat about your problem.

Can you tell us which djay version, device, and operating system you are using?

Thank you in advance.

Cheers,Lukas E.

Hi Haytham Asfahani,

thank you for the follow up. Is the recording only 42 minutes long or silent after 42 minutes?

Cheers,Lukas E.

That sounds odd, can you remember what you did around that time in the set?

Lukas E.

Maybe you accidentally hit CMD + R which is starting/stopping the recording.

Are you working with a lot of keyboard shortcuts?

Cheers,Lukas E.

Hi Lukas , I am on a mac book pro using Yosmite OS . Dj pro version 1.3.1 . THANKS

Only 42 min , no silent space . I tried another set today and worked fine . I just need to know what happened on the first run .

The only explanation I can come up with is a keyboard shortcut to stop the recording yet I don’t recall clicking anything else . The second set I did was smooth and no worries & sound quality was superb .

None actually , just the touch pad & sync button and drag and drop . Haven’t even bothered with the keyboard shortcuts for a first time set record . I will spin a couple more when I get the time & give you a feed back . Chill I love the software .