Cross fader opposite direction

Hi I’m using a Numark Platinum FX With Djay via Mac and the cross fader is going the opposite direction in the screen? Can anyone help?

Hi Mark,
Try going to Settings/Midi Devices and make sure Invert Crossfader isn’t checked,

1 Like

Thanks Maurizio, I’m using via Mac so unfortunately I don’t have / see
these setting options

Ignore that I found the option of MIDI. Thanks so much. This was frying my brain!!!

No problems Mark, glad you got it sorted…

Hey @Mark_Pitt ,

Welcome to the Community! Thanks for your first post.

Happy to see that @maurizio_T was able to help you solve this issue. Thanks for that!

Feel free to post in the Community if anything else comes up or if you have any further questions. We’ll be happy to help. Have a nice day!