Crossfade are automatically wobbling

Crossfade are automatically wobbling Since the new update I slide the crossfader toright platter And it goes nuts and slide it back to the left that software is at my hardware I got a brand new mixon4 Controller I do not scratch with it I don’t know how it’s not like I’m beating on it

Hi @Atmguy,

Thanks for joining our Community.

Does the crossfader jump to random positions? Are these positions always left, center or right?
In that case, could you please check in the djay settings, under MIDI, that you don’t have a special crossfader mode (cut) enabled.

Also, could you please check to see whether your Mixon 4 is sending random noise signals with MIDI Scope? Download “Midi Scope” from the App Store, then please follow these steps:

  1. Connect your controller to your iOS device and run the Midi Scope app.
  2. On the Source tab of the Midi Scope app, make sure the controller is selected.
  3. Navigate to the “Scope” tab by pressing “Scope” on the bottom of the screen, and tap “Connect” on the upper left corner of the screen to connect the controller.
  4. Does the Crossfader send random signals when you do not touch it?

Gathering this information will go a long way towards helping us to find the root of the problem.

Hope to hear from you again.

Cheers, G

Yeah I looked through all the settings all the settings are the same set up with a special setting I’m gonna download that thing right now

Yes because the app to record a bunch of numbers and codes automatically if I move it to the left cards maybe 10 lines I’ll stay on the left side it has been a whole bunch more apt like 146 codes so what do I do now

When I slide it to the left it was about itself back to the middle when I
go back to the left on a time and I can’t even get to stay on the right
side and I did download the app am I supposed to copy and paste it and send
it to you guys And there is no noise recorded on that app and as far as any
settings Goes That was the first thing I checked for now I didn’t mess
with any of that stuff because I don’t scratch that I’m a beginner

Hi @Atmguy,

Did you check that you don’t have the “Cut Crossfader” activated, as I explained in my previous comment?

Did you see receive incoming MIDI signals in MIDI Scope when you did not move the crossfader?

Hope to hear from you again.

Cheers,G