Crossfader fx and jumping beat match again

NOTE: Please use the search function above before posting to avoid creating duplicate topics.

  • Device model: iPad Pro
  • Version of operating system: 3rd gen
  • Version of djay: 5.1.2
  • Hardware/controllers used: Reloop buddy

Summary of the issue:
When I use Crossfader fx neural mix vocal sustain as I fade in next track, it suddenly goes loud before settling. Plus jumping beat match again. I’m reporting something every day now. What is going on?

How to reproduce the issue:

Hi @djqueenvic,

I want to make sure I clearly understand what’s going on here. Please try to capture a video of this with the channel LED meters visible. Upload the video to your Dropbox/Google Drive, enable sharing permissions and share a link to the video here. Thanks.


Part 1. Sorry for late reply have also sent all my settings @Slak_Jaw

Part 2. @Slak_Jaw

Can you see how the red line is slightly off from the beat @Slak_Jaw

Hi @djqueenvic, as previously requested, please enable sharing permissions on your Google Drive link so I can access the video.

I can’t see how to do that @Slak_Jaw

Please try Googling it… “Setting Google Drive Sharing Permissions”

1 Like

That should be it @Slak_Jaw

Hi @djqueenvic,

  1. I watched your video many times, and I’m not really seeing or hearing any issues with it. Because your video does not show the Channel Level LED meters I can’t confirm if the volume output is jumping and falling.
  2. However, I reread your description of the issue and looked at all of your screenshots again so I think have an idea of the issues you’re trying to describe.
  3. In your djay Settings>Sound>PRE-CUEING, please turn OFF the Auto Select. Instead use the Headphone Cue buttons on the Buddy to manually perform your headphone cueing. I recall another user discovering that the audio level was rising when using Automix and this setting was on.
  4. As for the song jumping out of beat match when using Neural Mix, this can happen with older devices that are not powerful enough to hit 100% Neural Mix Quality settings. I see yours is at 80%. What happens in this case is it takes a bit longer for your device to process the STEMs separation in real-time. I’ve experienced this myself on older devices.
    a. The workaround is to force djay to calculate the STEMs separation when you first load a song to a Deck instead of relying on real-time separation.
    b. You can do this simply by moving any of the onscreen Neural Mix Volume controls or Neural Mix EQ controls when you first load a song. This will perform the separation calculations before you start playing the song so that djay doesn’t have to do it in real-time while the song is playing. I hope that makes sense.
1 Like

Thanks so much as usual @Slak_Jaw I’ll check it all out. Did an ok mix yesterday and noticed if I turn off quantize briefly you can pin point the cue when it’s off beat then turn quantize back on

You’re welcome @djqueenvic. I hope that helps.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.