Crossfader FX in Cue

When using the Crossfader FX, I cannot hear the incoming song. This is likely because the effect is a filter. Is there a toggle somewhere to hear what’s in cue pre-FX so DJs know that the tempo blend is at the proper start point? (ex bad grid/cue point)

Pioneer Rev1
MacBook Pro 2020 M1 16GB RAM MacOX Sonoma 14.5

Hi @djsupe,

Thanks for the question!

To confirm, are you experiencing this behavior in the latest version of djay, v5.2?

Additionally, what CFX are you experincieing this with? Fade, Filter, Echo, etc.


1 Like

Hey @djsupe,

Is that happening with all the CFX? I’m assuming you were on the “Vocal Isolation”. This happens because in the fader closed position the CFX makes it so the incoming track (one you’re cueing) is turned down, filtered out, automated out, whatever. :joy: It’s annoying but it makes sense logically. As you move the fader in you’ll hear it more and more. So I just turn up my headphone volume and bring the fader in slightly. As long as there is a beat at the intro you’ll hear it enough to match it up and as you bring it in more and more you’ll hear more of it until you hit the middle point where the other song will now just be stemmed out to sound like an accapella. I hope that helps and is what’s happening. Otherwise sorry homie. Didn’t mean to make things more confusing. :+1:t3:

Yes with 5.2
Filter fx as I mentioned

With filter fx as I mentioned in the initial post. I agree it is logical, that is why I am making sure I did not miss an option to allow cue preview pre-fx. I typically “warm up” so to speak my scratch in transition before opening the fader however.

This a known issue from 5.0. Pre cue not possible with cross fader effects. Apparently it’s a complex issue.

1 Like

Yes, working as intended, but … not as expected :wink:
Quick Workaround map a button to toggle Crossfader FX On/Off.
Screenshot 2024-07-09 at 11.57.13 PM

1 Like

Yep I have this mapped already as I use Crossfader fx quite a bit.