Crossfader issues in Version 5.1.3

NOTE: Please use the search function above before posting to avoid creating duplicate topics.

I have a Hercules controller. When I attempt to gradually use the crossfader, it only jumps to the center or to the left/right. I just trying to do gradual blend. I can’t tell if this is a Hercules issue of djay. I’ve never had this problem before. It doesn’t matter what mixer crossfader curve I have on, nothing fixes it.

ALSO, this is separate but still annoying. When transitioning a song, you used to be able to just hit the over arrow on your Mac to transition to the other side and it followed the Automix settings (Transition, Duration, Tempo adjust). Now it just blends for 10 seconds no matter how you have the setting.

The Crossfader FX just doesn’t give you any control. I really wish there was a way to make the crossfader go back to the way it used to be.

1 Like

I also find that the sound drops to much using the crossfader too…

1 Like

I 100% agreed. I think thye tried to fixed something that wasn’t broken. At least give an option to leave the crossfader as normal.

1 Like

I used the cross fader FX at the weekend… It really does drop the volume down. I’ve tried a few settings with the FX… Just doesn’t seem to hit the sweet spot.

1 Like

Hi @B_Plus_Music,

Please navigate to Settings>MIDI Devices and ensure that Crossfader Cutting Mode is disabled.


  1. If you want djay to use your Automix settings when using the arrow keys on your Mac, please make sure Crossfader FX are disabled.
  2. Alternatively, you can keep CFX on and adjust the number of bars at the bottom to match what you use in Automix.
  3. There’s also a basic Fade CFX option at the top.

That’s pretty sweet! I saw after I dropped my question! :fire:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.