Crossfader only working on Channel A for Mixon 8

Hi, just got AI Pro for iPhone, using Mixon 8 controller, usb C to lightning lead. Channel A works fine but channel B only comes through headphones and crossfader seems to have no effect. Is this a settings issue or am I missing something obvious……help please!

@JJears please make sure the hardware Crossfader assign switches for each channel are set appropriately.

Has this just started happening or is this the first time you are connecting the Mixon 8?

Try going to Settings/Midi Devices and click on your device and move the Crossfader and see if the midi command is there in the list.

Another longshot you can try if you are using an iPad is to perform a Hard reset and see if this fixes the issue.

1 Like

@JJears did that solve your issue?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.