Cue point issue in Djay Pro

Seems like there is latency when tapping the main cue point button. The part you are trying to cue in plays behind the best. This is problematic when trying to drop into a live mix. The delay makes this highly valuable feature unusable. Anyone else having this issue? Can we get this fixed please?

Please share youre hardware setup.
My djay pro on mackbook with ddj sx seems to have no latency isseus. It feels faster then serato on a laptop, with the same controller.
And i have a 2010 macbook.

I have not realy tried bashing the ipad with pro. Wil give t a try soon.

Just gave it a try. No latency problem here. Ipad air 1. Only tried spotify tracks. There is no music on my ipad.

Good you found the problem. Thnx for posting.

Hi there guys,

thank you Ivan for your help again, always appreciate it.

DG have you tried to reinstall the application?
If this is not helping please don’t hesitate to contact us right away, also video footage would help us tons in order to reproduce your issue.

Thank you guys,
Lukas E.

outdated thread

Please reference the new conversation here: Bluetooth Latency

I’m just using the Pro app itself on a Air 1 iPad

Forgot to mention that I was using Bluetooth headphones. Plugging them in solved the issue and I’m very pleased with the cue point responsiveness now. Thanks all for helping me think through this

Why is there a latency problem while using Bluetooth. Other apps don’t have this problem. I am now regretting paying for this app which was fine for about a week of usage before going pro. I cannot plug in because I use an Iphone 11 which has no audio jack outlet