Cue points in Automix Function

Hello,
When I use the automix feature during backgrroud music or other situations where it makes sense, I notice that it begins and ends songs at cue points that are preprogrammed.

How do I remove these cue points?

Thanks,
Michael

DJ Pro 2
MacOs 11.1
MacBook Pro (Retina, 15-inch, Mid 2015)

Go to Automix settings (at the bottom) and switch of the consideration of cue points!