Cue Points in Version 4.0.2

When using the Cue Points, it used to only play as long as you were holding the button down and if you let go of the button it would stop. It only continued playing when you pressed the play button while holding & not releasing the cue button. Now once you press the cue button it starts and continues playing. Is there a way in preferences to go back to the way it was before the latest update?

Go to Settings/General and scroll down to the bottom and unselect Auto Play when triggering Cue points.
This is for iPad iOS

1 Like

Nailed it fam! Appreciate the quick fix! :facepunch:t5:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.